Downham Online Discussion

Forums => General Discussion => Topic started by: mike on October 24, 2003, 02:34:56 PM

Title: New Picture Gallery
Post by: mike on October 24, 2003, 02:34:56 PM
I've set up a new picture gallery, which will allow you to upload pictures, view other people's pictures, add comments, etc etc. There are 2 categories - Downham Present and Downham Past, and to get the ball rolling, I've added some pictures in the Present gallery of the Merc garage in the process of demolition (see separate topic), the Shaftesbury Hall on Rangefield Road, and some trees in full Autumn glory.

To add pictures, you'll need to register - you can choose the same user ID and password as you use for this forum, but I'm not clever enough to work out how to auto-register everyone.

http://www.downhamonline.org.uk/gallery

Not yet linked from the front page - will be sorting that out this weekend

Cheers
Mike
Title: Memories of the past
Post by: Keith on October 25, 2003, 01:12:56 PM

Great Mike, I think this will be very popular, I for one will be loging in evry evening, to see what pictures I can get for my Biography from the old days there are still many that peaple have got that will be lost if not for this sort of web page and stories to go with them, I recently got a picture from Matlock of kids playing Conkers, a picture is worth a thousend words when you are trying to explain how it used to be, would like to see a picture of the hors chestnut opening to show where the conkers came from.
Would like to attach picture of conkers, will try.
All the best Keith, ( K9 )

Title: New Picture Gallery
Post by: Keith on October 25, 2003, 01:42:35 PM

Sorry about that , but couldn't attach picture, will try later .
all the best Keth ( K9 )
Title: Re: New Picture Gallery
Post by: Brenda on October 28, 2003, 10:06:49 PM
Quote from: mike
I've set up a new picture gallery,
http://www.downhamonline.org.uk/gallery

Please help this techno-idiot.  All I'm getting is a blue-grey screen and it doesn't matter where I click, nothing happens.
Brenda
Title: Blue/grey
Post by: mike on October 29, 2003, 05:39:51 PM
Hi Brenda - do you mean the whole screen is blank, or just the bit where the pictures should be?
Title: Re: Blue/grey
Post by: Anonymous on November 02, 2003, 10:19:26 PM
Quote from: mike
Hi Brenda - do you mean the whole screen is blank, or just the bit where the pictures should be?

Hallo Mike,
I've made a bit of progress and have registered/logged on/clicked on "create/order" (as per Keith's advice) but nothing is happening.
Or does it take longer than I think it will and am giving up too quickly.  A step by step instruction for idiots like me might be useful
Brenda
PS Have I missed the "coffers" address?
Title: Re: Blue/grey
Post by: Dickie Eagle on November 03, 2003, 08:39:45 PM
I've made a bit of progress and have registered/logged on/clicked on "create/order" (as per Keith's advice) but nothing is happening.
Or does it take longer than I think it will and am giving up too quickly.  A step by step instruction for idiots like me might be usefu,Brenda
Quote
    Mrs."E" please stop calling my friend names. Persevere or pass it to Keith  Dickie E.......
Title: Re: Blue/grey
Post by: Anonymous on November 04, 2003, 10:56:58 AM
Quote from: mike
Hi Brenda - do you mean the whole screen is blank, or just the bit where the pictures should be?


I've got as far as getting present day Downham up but nothing happens when I click on it.  I need help!
Brenda
Title: Gallery
Post by: mike on November 04, 2003, 02:49:09 PM
Hi Brenda - please forgive a technical question or two, but what version of Internet Explorer are you using (Click Help About Internet Explorer to find out) and how do you connect to the Internet - is it dialup or broadband?
Title: Re: New Picture Gallery
Post by: davidwcummins on March 31, 2014, 01:55:16 PM
Hello Mike, can not get into my account on new picture gallery, it say Couldn't log in. Try again, but I have uploaded picture before?
Title: Re: New Picture Gallery
Post by: Frank (hutchsky) on April 08, 2014, 01:00:52 AM
Hi Mike, cannot get into uploading new pictures, seem to get into account and look at old photos, but when I try to sign in it tells me I don't exist re e-mail address and pass word, doing some thing wrong? good to see the site getting back to normal. Frank H. Ps Another thought am I maxed out on my down load of photos